• Translate

12/18/2014

Perintah Dasar MikroTik OS

Tutorial Network |
Pada siang yang mendung ini ingin saya tulis sedikit tutorial tentang Perintah Dasar Mikrotik OS, Silahkan dibaca dengan seksama, dan apabila ada perintah - perintah yang kurang atau saya tidak tahu mohon di beri tahukan di komentar, nanti akan saya tambahkan di dalam tutorial ini beserta nama dan link agan-agan sekalian.

ada beberapa perintah dasar dalam Mikrotik OS diantara nya sebagai berikut :

1.   Untuk shutdown dan restart komputer, ketikkan:
[admin@MikroTik]> system shutdown
[admin@MikroTik]> system reboot 
(untuk restart komputer)
[admin@MikroTik]>
system reset (untuk mereset konfigurasi yang sudah kita buat sebelumnya). Perintah-perintah diatas harus dilakukan pada direktori admin.

2.    Untuk merubah nama mesin MikroTik ini, ketik :
[admin@MikroTik]>/system identity [admin@MikroTik]system identity> set name=proxy
Untuk melihat hasil konfigurasi, ketikan "print" atau "pr" seperti perintah berikut:
[admin@proxy]system identity>pr
name: "proxy"
Lalu konsole berubah menjadi
[admin@proxy]>

3.    Merubah password mesin MikroTik, ketikkan :
[admin@proxy]>/password
[admin@proxy]password>old password (ketikkan kosong, jika sebelumnya anda belum mengeset password)
[admin@proxy]password>   
new password : ......<ketikkan password yg baru>
[admin@proxy]password>retype new password :.....
<masukkan sekali lagi passwordnya>

Contoh:
Jika password lama di kosongkan dan password yang baru
123456, maka perintahnya adalah sebagai berikut:
[admin@proxy]>/password
[admin@proxy]password>old password
[admin@proxy]password>new password 123456
[admin@proxy]password>retype new password 123456

4.   Melihat paket software MikroTik OS :
[admin@proxy] >/system package
[admin@proxy] system package> <ketikan print atau pr>

Contoh:
[admin@proxy] system package>print atau [admin@proxy] system package>pr

dengan perintah tersebut, maka akan tampil paket software yang ada dalam MikroTik OS.
Contoh :
Tampilan paket software MikroTik
untuk melihat lebih detailnya, ketikan:
[admin@proxy] system package> pr detail Flags: X - disabled
0    X name="routing-test" version="2.9.27" build-time=jul/03/2006 10:57:35 scheduled-""
1    name="system" version="2.9.27" build-time=jul/03/2006 10:56:37 scheduled'""
2    name-"security" version="2.9.27" build-time=jul/03/2006 10:56:44 scheduled=""
3    name="web-proxy" version="2.9.27" build-time=jul/03/2006 10:58:03scheduled=""
4    name="advanced-tools" version="2.9.27" build-time=jul/03/2006 10:56:41 scheduled=""
5    name="dhcp" version="2.9.27" build-time=jul/03/2006 10:56:45 scheduled=""
6    name="hotspot" version="2.9.27" build-time=jul/03/2006 10:56:58 scheduled=""
7    X name="webproxy-test" version="2.9.27" build-time=jul/03/2006 10:57:52 scheduled=""
8    name="routerboard" version="2.9.27" build-time=jul/03/2006 10:57:17
— [Q quit | D dump |up | down]

5.    Mengupgrade paket software router:
[admin@MikroTik]  system upgrade >
To upgrade chosen packages:
[admin@MikroTik]  system upgrade > download 0,1,2,5,6,7,8,9,10,13,14

6.    Mengaktifkan paket software yang ada dalam MikroTik OS:
[admin@proxy] system package>
enable <ketikan paket yang dikehendaki>

Contoh:
[admin@proxy] system package>enable dhcp

7.    Mengaktif interface ethernet yang terpasang pada mesin MikroTik OS:
[admin@proxy]>/interface [admineproxy]interface>
ethernet enable <ketikan ethernet yang terpasang>

Contoh:
[admin@proxy]>/interface
[admin@proxy]interface> ethernet enable etherl

atau

[admin@proxy] interface>
enable<ketikan number ethernet yang terpasang>

Contoh :
[admin@proxy]interface>enable 0 [admin@proxy]interf ace >enable 1

8.   Merubah nama ethernet pada mesin MikroTik OS:
[adraineproxy]>/interface
[admin@proxy] interf ace > ethernet set etherl
<ketikan nama ethernet sesuai yang dikehendaki>

Contoh:
Jika nama ethernet yang terpasang diberi nama "public",
maka perintahnya adalah:
[admin@proxy]>/interface
[admin@proxy] interface>ethernet set etherl name=public

atau
[admin@proxy] interface>
set <ketikan number ethernet yang terpasang>name=<nama ethernet yang baru>

Contoh:
[admin@proxy]interface>set 0 name=public [admin@proxy]interface>set 1 name=lan

atau
[admin@proxy]interface>set 0 name=public;   set 1 name=lan

9.    Setting IP address pada mesin MikroTik OS :
[admin@proxy]>/ip address
[admin@proxy]ip address>
add interface=<nama interface> address=
<ketikan IP address/ subnet mask interface>
Contoh:
Jika nama interfacenya "Ian" dan IP address yang dikehendaki: 192.168.0.1 dan subnet mask: 255.255.255.0, maka perintahnya sebagai berikut:
[admin@proxy]>/ip address
[admin@proxy]ip address>
add interface=lan address=192.168.0.1/24

10.    Setting IP DNS Primary dan Secondary:
[admin@proxy]>/ip dns
[admin@proxy] ip dns>
set  <nama-dns>=<IP dns dari ISP>
Contoh:
Jika IP DNS primary dari ISP :202.134.1.10 dan secondary:
202.134.0.155, maka perintahnya adalah sebagai berikut:
[admin@proxy]>/ip dns
[admin@proxy]ip dns>
set primary-dns=202.134.1.10
[admin@proxy] ip dns>
set secondary-dns=202.134.0.155

11.    Setting IP Gateway pada mesin MikroTik OS :
[admin@proxy]>/ip route
[admin@proxy]ip route>add gateway=<IP gateway>

Contoh:
IP gateway dari ISP: 202.134.1.1, maka perintahnya:
[admin@proxy]>/ip route
[admin@proxy]ip route> add gateway=202.134.1.1

12. Setting Network Address Translate (NAT) pada mesin MikroTik OS:
[admin@proxy] >/ip firewall nat
[admin@proxy] ip firewall nat >
add chain=srcnat out-interface=<ethernet yang terhubung dengan jaringan WAN> src-address= <network-id interface yang terhubung LAN/ subnet mask interface LAN> action=masquerade

Contoh:
Jika network-id interface LAN : "192.168.0.0" dan subnet
mask: "255.255.255.0". Untuk interface mesin MikroTik OS
yang terhubung ke jaringan WAN : "public", maka perintahnya sebagai berikut:
[admin@proxy]>/ip firewall nat
[admin@proxy]ip firewall nat>   
add chain=srcnat out-interface=public src-address=192.168.0.0/24 action=masquerade

Referensi: http://www.mikrotik.eom/testdocs/ros/2.9/

nah saya rasa cukup sekian dulu yang bisa saya tulis hari ini mengenai Perintah dasar Mikrotik OS, apabila ada master jaringan yang ingin menambahkan silahkan isi form komentar dibawah ini.. berbagi ilmu itu sungguh menyenangkan lho .. ☻
Loading...

Disqus
Blogger
Comment
How to style text in Disqus comments Top Disqus Commentators
  • To write a bold letter please use <strong></strong> or <b></b>.
  • To write a italic letter please use <em></em> or <i></i>.
  • To write a underline letter please use <u></u>.
  • To write a strikethrought letter please use <strike></strike>.
  • To write HTML code, please use <code></code> or <pre></pre> or <pre><code></code></pre>, and please parse the code in the parser box below.
Show Parser Box

No comments Add Comment

Comments not appropriate topic will sign SPAM.

Loading...