• Translate

12/31/2014

Bagaimana Membuat MIKROTIK ROUTER (Lanjutan)

Tutorial Network |

Advertisement

Bagaimana Membuat MIKROTIK ROUTER (Lanjutan) | hari ini saya akan melanjutkan Bagaimana Membuat Mikrotik Router dari tutorial kemarin mengenai  Mikrotik Router. Pada lanjutan ini akan saya bahas bagaimana membuat IP Gateway, DNS, IP Firewall NAT, dan Setting untuk komputer client secara sederhana.

=================================================================================

Perhatikan lanjutannya dibawah ini baik-baik 

5. IP Gateway
Untuk mengkonfigurasi gateway pada router internet ini, ketikan:
[admin@proxy] >/ip route
[admin@proxy] ip route>add gateway=10.0.1.1
Untuk melihat basil konfigurasi ketikan :
[admin@proxy] ip route>pr
Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf
# DST-ADDRESS       PREF-SRC 6      GATEWAY DISTANCE    INTER¬FACE
0 ADC                        192.168.0.0/24            192.168.0.1                 lan
1 ADC                        10.0.1.0/24                  10.0.1.200                   public
2 A S                           0.0.0.0/0                     r 10.0.1.1                     public

Konfigurasi dengan WinBox:
Klik menu IP> Routes, kemudian isikan kolom Gateway, Apply, OK.

Route List Gateway
Route List Gateway
6. DNS (Domain Name Server)
Dalam mengisikan IP DNS, sesuaikan dengan rekomendasi dan ISP anda. misalkan :  
DNS1: 202.134.1.10
DNS2: 202.134.0.155
Maka untuk konfigurasinya, ketikan:
[admin@proxy]>/ip dns
[admin@proxy] ip dns>
set prixnary-dns=202.134.1.10
[admin@proxy] ip dns>   
set secondary-dns=202.134.0.155
Untuk melihat hasil konfigurasinya, ketikan:
[admin@proxy] ip dns> pr
primary-dns: 202.134.1.10
secondary-dns: 202.134.0.155 allow-remote-requests: no
cache-size: 2048KiB cache-max-ttl: 1w cache-used: 65KiB
Agar semua komputer client dalam LAN bisa lebih cepat dalam melakukan browsing internet, maka MikroTik router periu diset agar bisa melakukan penyimpanan cache DNS. Sehingga setiap kali komputer client browsing tidak perlu mengambil informasi dari server  ISP, namun langsung mengambil informasi yang ada dalam server DNS MikroTik router anda. Adapun yang perlu di set untuk kebutuhan ini adalah sebagai berikut:
[admin@proxy] ip dns>    
set allow-remote-request=yes
Kemudian kolom Preferred DNS server pada komputer client isikan dengan IP addressnya ethernet MikroTik router yang menghubung ke LAN. Sedangkan untuk kolom Alternate DNS server biarkan saja kosong atau samakan dengan DNS MikroTik router. Jika kita salah dalam mengetikkan perintah diatas, maka akan muncul peringatan "no such argument".

Internet Protocol (TCP/IP) Propertiess
Internet Protocol (TCP/IP) Propertiess
Konfigurasi dengan WinBox:
Klik menu IP> DNS> Static Settings, kemudian isikan kolom Primary DNS, Secondary DNS dan aktifkan Allow Remote Requests, Apply, OK.

DNS Settings
DNS Settings
7. IP Firewall Nat
Agar komputer client bisa akses internet, maka IP address ethernet Ian hams ditranslate ke Ip ethernet public dengan perintah:
[admin@proxy]>/ip firewall nat
[admin@proxy] ip firewall nat>   
add chain=srcnat out-interface=public   
src-address=192.168.0.0/24 action=masquerade
Untuk melihat hasil konfigurasi tersebut, ketikan :
[admin@proxy] ip firewall nat>pr   
flags: X - disabled, I - invalid, D – dynamic
0 chain=srcnat out-interface=public src-address=192.168.0.0/24 action=masquerade
Untuk naik ke direktori yang lebih tinggi ketikkan titik dua atau "/" ke direktori admin, yang merupakan direktori tertinggi MikroTik OS.

Konfigurasi dengan WinBox:
Klik menu IP> Firewall>NAT >tanda + merah, kemudian isikan kolom Chain, Src Address. Out Interface, Apply, OK.
Firewall NAT Rule
Firewall NAT Rule
8. Komputer Client
Agar komputer client bisa akses internet melalui mesin MikroTik routerOS tersebut, maka perlu dilakukan konfigurasi sebagai berikut:

a. Konfigurasi komputer workstation:
IP address                   : 192.168.0.2
Subnet mask               : 255.255.255.0
Default gateway         : 192.168.0.1
Preferred DNS server : 192.168.0.1
Alternate DNS server : 202.134.0.155 (sama seperti pada IP DNS mikrotik OS atau dikosongkan juga nggak masalah).

Konfigurasi pada Windows XP Profesional:
Klik Start>Control Panel> Network Connections> Local Area Connection> Properties> Internet Protocol (TCP/IP), OK.
Setting IP address pada workstation
Setting IP address pada workstation
b.   Konfigurasi komputer laptop:
IP address                   : 192.168.0.3
Subnet mask               : 255.255.255.0
Default gateway         : 192.168.0.1
Preferred DNS server : 192.168.0.1
Alternate DNS server:
Klik Start>Control Panel> Network Connections> Local Area Connection> Properties> Internet Protocol (TCP/IP), OK.
Setting IP address pada laptop
Setting IP address pada laptop

Kemudian untuk mengetahui apakah komputer client bisa akses internet atau tidak, dengan cara kita coba ping ke IP gateway dengan perintah : ping 192.168.0.1 (rnenguji apakah komputer client bisa terkoneksi dengan mesin MikroTik router) dan ping google.com (rnenguji alamat DNS server). Langkah ini dilakukan baik dari komputer workstation maupun komputer laptop pada menu Command Promt. Hasil uji coba tersebut seperti gambar berikut:
 
Command Promt Windows XP Profesional
Command Promt Windows XP Profesional

Uji coba akses ke internet melalui Firefox
Uji coba akses ke internet melalui Firefox
selesai juga kita membahas bagaimana membuat mikrotik router dari awal sampai akhir, InsyaAllah kedepannya kan kita lanjut lagi kebagian yang paling mendetail seprti web-proxy, proxy transparent dan lain-lain.

Salam Hangat,

Disclaimer: Images, Content of articles or videos that exist on the web sometimes come from various sources of other media. Copyright is fully owned by the source. If there is a problem with this matter, you can contact us here.
How to style text in Disqus comments:
  • To write a bold letter please use <strong></strong> or <b></b>.
  • To write a italic letter please use <em></em> or <i></i>.
  • To write a underline letter please use <u></u>.
  • To write a strikethrought letter please use <strike></strike>.
  • To write HTML code, please use <code></code> or <pre></pre> or <pre><code></code></pre>, and please parse the code in the parser box below.
Show Parser Box