• Translate

12/30/2014

Bagaimana Membuat MIKROTIK ROUTER

Tutorial Network |

Advertisement

Bagaimana Membuat MIKROTIK ROUTER | Dalam membuat sebuah Mikrotik Router ada beberapa tahap untuk membuatnya, saya akan coba membuat menjadi 8 tahap sederhana. Pada Mikrotik Router yang akan kita bahas siang ini adalah bagaimana cara membuat MikroTik router pada sebuah komputer standar yang dilengkapi dengan 2 buah ethernet card.

=================================================================================1. 1. Topologi Mikrotik Router
Topologi jaringan MikroTik router yang akan dibahas seperti gambar berikut:

topologi mikrotik router
Topologi MikroTik router.
Sebelum melakukan konfigurasi ethernet, perlu anda ketahui bahwa MikroTik OS bisa diakses:
  • Via console
  • Mikrotik router board ataupun PC dapat diakses langsung via console/ shell maupun remote akses menggunakan putty (www.putty.nl)
  • Via winbox
  • Mikrotik bisa juga diakses/remote menggunakan software tool winbox
  • Via web
  • MikroTik juga dapat diakses via web/port 80 dengan menggunakan browser. Dalam konfigurasi ini, mikrotik diakses via konsole dan tool Win Box

2. Mengaktifkan ethernet
Untuk mengaktifkan kedua ethernet yang terpasang pada mesin MikroTik router OS, dengan perintah:
[admin@proxy]>/interface
[admin@proxy]interface>ethernet enable etherl

Jika muncul tanda kesalahan, ada dua alasan: pertama : Ada kemungkinan ethernet card yang  terpasang, rusak kedua : Driver dari ethernet card belum disupport oleh MikroTik OS.
Kemudian lakukan yang sama juga pada ethernet yang kedua :
[admin@proxy]>/interface [admin@proxy]interface>ethernet enable ether2
Untuk Melihat kedua ethernet Card yang terpasang (apakah sudah komplit dua), ketikkan print atau pr:
[admin@proxy] interface>print

Flags: X - disabled, D - dynamic, R - running 
#    NAME         TYPE      RX-RATE   TX-RATE        MTU
0    R etherl        ether        0    0             1500
1    R ether2       ether        0    0             1500

Konfigurasi dengan menggunakan Winbox bisa dilihat gambar dibawah ini :

Konfigurasi Dengan WINBOX
Konfigurasi Dengan WINBOX

3. Identitas Ethernet
Untuk merubah nama ethernet yang terpasang pada mesin MikroTik, ketikkan:
[admin@proxy]>/interface
[admin@proxy]interface>ethernet set ether1 name=public
Untuk melihat hasil konfigurasi ketikan:
[admin@proxy]interface>pr
Flags: X - disabled, D - dynamic, R - running
#  NAME       TYPE     RX-RATE   TX-RATE   MTU
0  R public     ether        0        0       1500
Kemudian lakukan yang sama pada ethernet yang kedua: [admin@proxy]>/interface [admin@proxy]interface> ethernet set ether2 name=lan

Untuk melihat hasil konfigurasinya ketikan :
[admin@proxy]interface>pr
Flags: X - disabled, D - dynamic, R - running # NAME      TYPE      RX-RATE    TX-RATE   MTU
0    R public ether        0    0     1500
1    R Ian      ether        0    0     1500

Konfigurasi dengan menggunakan Winbox:
Klik menu lnterfaces> tanda + warna merah, kemudian isikan kolom Name dan MTU seperti berikut:
Tampilan Interface List
Tampilan Interface List
Catatan: Kalau sudah anda rubah nama ethernetnya, maka setiap anda akan melibat nama ether I atau ether! harus anda ganti namanya yaitu public untuk ether I dan Ian untuk ether! (jika tidak anda sesuaikan akan mengalami trouble pada mesin MikroTik router anda).
Berdasar tampilan monitor ethernet pertama bernama "ether1" dimana etherl ini nantinya terkoneksi ke IP Public/ Internet sedang ethernet kedua bernama "ether2" ini terkoneksi ke IP jaringan local (LAN).


4. IP Address
Untuk melakukan setting IP address pada masing-masing ethemet, dengan perintah sebagai berikut:
[admin@proxy]>/ip address
[admin@proxy] ip address>
add interface-public address=10.0.1.200/24 [admin@proxy] ip address>pr
Flags: X - disabled, I - invalid, D - dynamic
#  ADDRESS        NETWORK   BROADCAST   INTERFACE
0  10.0.1.200/24       10.0.1.0            10.0.1.255         public
Kemudian konfigurasikan IP address beserta netmask, untuk ethemet yang ke-2 yaitu ethernet Ian, caranya sama dengan diatas yaitu:
[admin@proxy]>/ip address
[admin@proxy]ip address> add interface=lan address=192.168.0.1/24
Sehingga untuk mengetahui hasil konfigurasi kedua ethernet tersebut, ketikkan:
  • [adminSproxy] ip address>pr
Flags: X - disabled, I - invalid, D - dynamic
# ADDRESS          NETWORK     BROADCAST    INTERFACE
0    10.0.1.200/24   10.0.1.0               10.0.1.255         public
1    192.168.0.1/24 192.168.0.0      192.168.0.255      Ian
Lihat hasilnya pada konfigurasi diatas. Untuk naik ke direktori yang lebih tinggi ketikkan titik dua "..", atau " /u ke direktori admin, yang merupakan direktori tertinggi dalam MikroTik router OS.
Konfigurasi dengan menggunakan Winbox:
Klik menu IP> Address, kemudian isikan kolom Address, Network, broadcast dan Interface seperti gambar berikut:
Tampilan Interface List
Tampilan Interface List
nah untuk cara yang selanjutnya akan saya bahas dikemudian hari, harap bersabar ya sobat blogger, nanti akan saya lanjutkan mengenai IP Gateway, DNS, IP Firewall NAT, dan Setting untuk komputer client.

Salam Blogger,

Disclaimer: Images, Content of articles or videos that exist on the web sometimes come from various sources of other media. Copyright is fully owned by the source. If there is a problem with this matter, you can contact us here.
Disqus
Blogger
How to style text in Disqus comments Top Disqus Commentators
  • To write a bold letter please use <strong></strong> or <b></b>.
  • To write a italic letter please use <em></em> or <i></i>.
  • To write a underline letter please use <u></u>.
  • To write a strikethrought letter please use <strike></strike>.
  • To write HTML code, please use <code></code> or <pre></pre> or <pre><code></code></pre>, and please parse the code in the parser box below.
Show Parser Box

No comments Add Comment

Comments not appropriate topic will sign SPAM.